CityKitty

About

Username
CityKitty
Joined
Visits
54
Last Active
Roles
Member, Active UO Account
Posts
68
Primary Shard
Pacific
Guild
Guardians of Britannia

Comments

  • Thank you! I feel better now.
  • I think I messed up. I deleted the homeowner but the name on the house remained the same. I waited a couple of days to see if it would update but so far, still same name. Will this affect me if I ever want to sell or trade the house?
  • Oh I get it now. It's not the character, but the account that owns the house, if I'm understanding you correctly. Makes sense now. Thank you so much for taking the time to respond!
  • Thanks! I am always on the lookout for new ideas and I love it when there's a theme. I think I might find a way to do something similar. I love when I go into a room and see it as if it was actually in use.
  • Ack! I just came back to UO. I've forgotten so much! Thanks for reminding me!
  • I tore my hair out for months when my client crashed. Tried everything and this was my answer. https://forums.uo.com/discussion/6942/enhanced-client-wont-open-today#latest
  • I just waited it out and it finally worked. Guess it was having hiccups. Thanks for the replies!
  • Right here is a much more elegant explanation and I think it is, more or less, what I did to get it back. https://forums.uo.com/discussion/6942/enhanced-client-wont-open-today#latest
  • I fixed it! Yes, I went OMG too! Thing is, I'm not really clear on how I did it. Anyway, I uninstalled Pinco's, then I uninstalled the classic client and then the enhanced client, all through the remove app menu option, so it seemed to do a clean u…
  • TimSt said: Have you tried reducing the number of CPU cores being used as mentioned in https://forum.uo.com/discussion/6860/regarding-the-problem-with-the-enhanced-client-not-starting The computer is only dual core, so I don't know if that…
  • Mervyn said: @ CityKitty there are a lot of helpful replies in this thread, however perhaps it’s something quite basic that has been skipped. Have you tried running the windows System File Checker? In command prompt, type  sfc /scannow enter…
  • It's frustrating because, after all those tries to get logged in, I finally bought the items and now I can't add them to my account! It's crazy.
  • Won't work in Brave either. Was fine for me in chrome too. But now the Account Management page is down so I can't claim the expansion. I just can't catch a break..
  • Dot_Warner said: Did you try running the File Checker built into the UO Patcher?  It's a check bot in the lower left-hand corner. It's amazing what doing that can fix.  Several times. Even had quite a long conversation with Pinco on Disc…
  • Petra_Fyde said: I have a really, really vague memory of something like this coming up before, I've tried to find it, but can't. It might even have been so far back that it was KR rather than SA!  I do remember that one tricky bug turned out …
  • Lord_Frodo said: @ CityKitty any update No, I just got finished talking to a GM in game and they had no idea too.
  • Rhayam said: Wow!  Thanks to be so thorough.  I am having the exact same problem with EC. T_T Although CC is working fine. I too ran into the reddit posting of breaking the "infinite loop" with a debugger for EC to continue loading. "Broke …
  • Greetings! Ok, I decided it was time to search for a good rune library and I found two and another that has a mega library (even runes to every treasure site) and lockpicking boxes (castle, go through the doors in the back). My own is just a minili…
  • TimSt said: Have you tried? 1. Copying the file "C:\Program Files (x86)\Electronic Arts\Ultima Online Enhanced\UOSA.exe" and running the copy? 2. Copying the directory "C:\Program Files (x86)\Electronic Arts\Ultima Online Enhanced" and runnin…
  • Merus said: Have you tried uninstalling your video card and letting it reload its software? No not yet. Just updated the driver.
  • Lord_Frodo said: That is why I said as a last resort  Yep I get it and it may very well come to that. Or maybe I will just copy the whole OS from the other computer, which works fine. Something about this is still nagging me tho. I really …
  • Extreme indeed but would probably work. First tho, I'm going to try to compare all the files in the windows directory and see if something is wrong there. I think the first is to check by date because if something messed up, it might have changed it…
  • Well, I've been through all the Windows logs and such, checked the registry and just generally, tried to trace the problem but nothing was there by way of warning or such. Wow, everything is just a dead end.
  • Yah my thing for today is to sit on Discord and ask in the Pinco room.
  • TimSt said: Lets see if Windows 10 thinks it is hung. Start up the enhanced client, start up task manager, click on the Details tab, find uosa.exe, right click on it, select Analyze Wait Chain from the menu. The dialog that pops up should tel…
  • Urge said: I don't know Jack about EC but I have been getting numerous recommended articles about recent win10 updates breaking some computers.  Does any other modern game work? I know it works on classic but TBH so does a win94.  Right now…
  • TimSt said: Is there anything under the folder C:\ProgramData\EA Games\Ultima Online Stygian Abyss besides an empty cache directory? No, that's all. It's empty. I didn't even know there was such a directory there.
  • Lord_Frodo said: IMHO I think that when you crashed that the portion of the operating system that controls UO EC got changed somehow.  I do not think it is hardware related because it only effects one program. I've reinstalled Directx and …
  • Wow I'm so lucky to have such help! I tried compatibility mode but same result. I'm reading through the resources at the links you provided to see if that's the way to go. I've removed my antivirus program and, of course, installed and removed s…
  • Yes, I have been comparing them and trying a few tweaks here and there too. My thinking right now is that it's Windows, but when I forced an update, that didn't help either. I will for sure let you know if I find a fix, since I'm pretty sure the od…