Connection Lost

GemGem Posts: 28
Since the last update I am getting the sync error in which I freeze up and eventually get the connection lost error message. In the past, this happened once in awhile. Since the update, I am getting it every few minutes. Help!

Comments

  • CinderellaCinderella Posts: 870
    have you performed a full file check?
  • GemGem Posts: 28
    Yes--it still happens :(
  • MervynMervyn Posts: 1,859
    What sync error? What client? can you take a screenshot of the sync error?
    I tell you the truth, tis better to do 10 damage on the right target than 100 damage on the wrong target.

    Breaking in the young since 2002


  • GemGem Posts: 28
    Classic client. The character freezes up. Then just get the connection lost message.  When I restart, I must restart twice to restart the client, as the first time indicates a synchronization error.
  • MervynMervyn Posts: 1,859
    This sounds like u haven’t patched the client, in which case Cinderella’s suggestion of running the full file check with the uopatcher should’ve solved the problem (with updating the client).

    when you performed a full file check, you are talking about your windows full hard drive check or the full file check on the UOpatcher?
    I tell you the truth, tis better to do 10 damage on the right target than 100 damage on the wrong target.

    Breaking in the young since 2002


  • GemGem Posts: 28
    edited August 6
    So--this happens on two separate computers (desktop and laptop). I have run a full file check with UOpatcher on both.
Sign In or Register to comment.