Feedback on Public House Contents Option

TanagerTanager Posts: 552
edited September 11 in Test Center
I ran through Luna on TC1, Origin, Baja, and Izumo in both clients using a computer that I do not think of as uber. (NVIDEA GeForce GT 610 video ''card''. It is an i5-2400 CPU @ 3.10Ghz and 12GB RAM running Windows 7.)

Everything seemed to load as expected in both clients as I ran by.

In CC, I did notice a bit of lag but nothing more than usual. However, Luna on those shards is not as bling-heavy as others.

I did this in EC while zoomed out to max. I had more trouble, but not as bad as I expected and this PC does not really like EC at the best of times. A solid gamer rig will likely have no issues with this setting whatsoever, but mine is not available for testing at the moment.

Part of me prefers the bamboo method, as not every public house has art to display. I do not need to load houses full of not-for-sale BOD books. Many art-houses are private (yes, this does actually matter on my shard - Siege), and those still cannot be seen.  Overall though, I understand why the bamboo effect was removed, and I am grateful for this option. And, as a bonus, castles, keeps, and other non-customizable houses can now show their art if they choose.

Thank you, devs!

 <3 

Comments

  • TanagerTanager Posts: 552
    This option appears to be global already. Using it more, it seems very hit or miss with EC. I sometimes have to exit the game (not just a relog) to get it to start working. It often forgets after travelling to another facet or subserver and stops loading houses until I do a complete restart of UO again. Once working in an area, tho, it does very well.

    Got it working on Atl and ran thru Luna. I saw the houses loading - often the items load before the tiles and walls lol - but not much more lag than usual due to the vendors. I was expecting to have trouble loading EVERY item in EVERY public house, but it is not too bad for my PC.

    Is the randomness because it is not fully global yet?
  • Ezekiel_ZaneEzekiel_Zane Posts: 264
    edited September 12


    Unless you're using a 10 years old pc and GPU, it's more of a data transfer issue than a display speed issue.

    The higher your ping, the more hops between the server and you will effect this, again more so than your computer's ability to display the graphics.

    There's also infrastructure issues en route where equipment breaks down or isn't functioning at peak performance causing packet loss and data to be resent.

    Everyone's experience based upon location in the world and distance from the servers and the overall speed of their connection will be varied, sometimes greatly.
  • PawainPawain Posts: 1,719
    edited September 12
    Tanager said:
    This option appears to be global already. Using it more, it seems very hit or miss with EC. I sometimes have to exit the game (not just a relog) to get it to start working. It often forgets after travelling to another facet or subserver and stops loading houses until I do a complete restart of UO again. Once working in an area, tho, it does very well.

    Got it working on Atl and ran thru Luna. I saw the houses loading - often the items load before the tiles and walls lol - but not much more lag than usual due to the vendors. I was expecting to have trouble loading EVERY item in EVERY public house, but it is not too bad for my PC.

    Is the randomness because it is not fully global yet?

    This has been global for a while.  One of the Ks reported a bug that it kinda turned it off when you recall. I do not know if that was fixed.

    In CC you can go to a public house down the street and your house will "reset" so you do not see inside.  That is the only way to drop crafted tiles at the West base of your own house sometimes. 

    For those who have not tried it, the option is under the Eyeball "Display"  at the bottom. in CC.

    So, you are basically saying that this "fix" did not speed up your UO experience and there was no real need for this Bamboo change.  >:)
  • Compaq with AMD 4450 processor geforce video, and Vista.

    Didn't help my speed any either :P 

  • TanagerTanager Posts: 552
    edited September 13
    The bamboo was never, ever an issue for me, in either client, on this 7 year old computer with ''up to'' 100mbs cable internet. Not gonna touch that can of worms.

    My problems with this option is not the loading time - that works fine and does not cause me any more lag than I used to get. The problem is that it does not always work and therefore defeats the purpose of its existence. It isn't just sometimes kicking off, it is most of the time. I have had this setting toggled on for a full day, and only just a few hours ago saw it on my home shard when I logged in. I had previously assumed it was just not available yet - until I saw it in action. Ran up and down my street in Zento all excited, then went to my guild player town in Malas... and it was off again. Relogged, it was on.

    I know the devs have a lot on their plates right now, and this is really just an RP thing so not exactly game breaking. And it is still better than no option at all. Still, I would really like to see this resolved. If it is what it is for the foreseeable future, then so be it - that would be useful to know as well.

  • VioletViolet Posts: 216
    Tanager said:
    I have had this setting toggled on for a full day, and only just a few hours ago saw it on my home shard when I logged in. I had previously assumed it was just not available yet - until I saw it in action. 

    I have a thread about it here.  
  • TanagerTanager Posts: 552
    Oops, didn't see the previous thread down there, sorry. @Mariah is there a way to merge this one to it?

    Glad to know the Devs are looking into it, thanks!
  • TimStTimSt Posts: 724

    @Tanager instead of restarting the EC app have you tried to reload the interface?  Default key binding is Left-Ctrl R.

  • MariahMariah Posts: 781Moderator
    Sorry, I can't merge the threads, but I'll lock this one, so further feedback should be made on Violet's thread.
This discussion has been closed.