Annoying back pack issue.

So I log in on every character and i have this white polar bear back pack and every time i go into the options and set it to default, hit apply, hit ok, log out. I then log in and it is fine for that 1 time. next time i log in it is back to Polar. I have uninstalled the game completely, I've gone into Mydocuments/ea games/ultima online legacy/ and deleted everything.. all the character files. I've reinstalled the game, logged in and poof it's polar bear again.. is there anyway I can remove this polar bear pack from existence? 

Comments

  • YoshiYoshi Posts: 1,442
    edited March 4
    “Some options, and this is one of them are global. Deleting all the char files should’ve fixed this but goto Documents/ultimaOnlineLegacy/accountname/Shardname/charname 

    and open the file uo.cfg in notepad
    change the backpack setting there
    save file

    log in/out 2 times

    If issue persists, repeat editing uo.cfg file for all chars on all shards/accounts - this may have been caused from you copying macro folders from one account to another


    Posts on this account have been pre filtered from personal comment or opinion in an effort to suppress conservative views in order to protect the reader.
  • TimStTimSt Posts: 1,465
    Are you using Windows 10 or 11?  The document folder could be getting stored in the cloud and changes made locally not getting propagated to the cloud.
  • Of_BeastsOf_Beasts Posts: 86
    I have the same problem and it drives me nuts.
  • YoshiYoshi Posts: 1,442
    “(actually this is not a global setting), but sometimes requires a double log out/in”
    Posts on this account have been pre filtered from personal comment or opinion in an effort to suppress conservative views in order to protect the reader.
  • McDougleMcDougle Posts: 3,014
    Change to EC  ;)
    Acknowledgment and accountability go a long way... 
  • Of_BeastsOf_Beasts Posts: 86
    Yoshi said:
    “(actually this is not a global setting), but sometimes requires a double log out/in”

    Of_Beasts said:
    I have the same problem and it drives me nuts.

    Its been doing this for a couple years, logged in and out many many times lol
  • Lord_FrodoLord_Frodo Posts: 1,118
    Of_Beasts said:
    Yoshi said:
    “(actually this is not a global setting), but sometimes requires a double log out/in”

    Of_Beasts said:
    I have the same problem and it drives me nuts.

    Its been doing this for a couple years, logged in and out many many times lol
    is it on all your chars and if so is it on all shards?  If it is only on a few chars your char file may be corrupt and you may need to delete that file.
  • Of_BeastsOf_Beasts Posts: 86
    Of_Beasts said:
    Yoshi said:
    “(actually this is not a global setting), but sometimes requires a double log out/in”

    Of_Beasts said:
    I have the same problem and it drives me nuts.

    Its been doing this for a couple years, logged in and out many many times lol
    is it on all your chars and if so is it on all shards?  If it is only on a few chars your char file may be corrupt and you may need to delete that file.

    would a reinstall work for that?  Im not really tech savy, how hard is it to delete said files?

  • CinderellaCinderella Posts: 1,447
    Of_Beasts said:
    Yoshi said:
    “(actually this is not a global setting), but sometimes requires a double log out/in”

    Of_Beasts said:
    I have the same problem and it drives me nuts.

    Its been doing this for a couple years, logged in and out many many times lol
    do you empty your Recycle bin
    before trying to log in again?
  • YoshiYoshi Posts: 1,442
    @Of_Beasts did you try performing the steps in my first post? “

    Posts on this account have been pre filtered from personal comment or opinion in an effort to suppress conservative views in order to protect the reader.
  • Of_BeastsOf_Beasts Posts: 86
    Yoshi said:
    “ @ Of_Beasts did you try performing the steps in my first post? “


    I will check it out again, thanks :)
Sign In or Register to comment.