Fireplace for Cooking?

I could have sworn fireplaces worked as a heat source for cooking. No? I thought I remembered making charcoal using the fireplace. But maybe I was making potash standing at water source that's near the fireplace. I can't recall anymore.


  • LilyGraceLilyGrace Posts: 330
    Well, now I know something is whacky for sure. I just got a woodstove and that isn't working as fire source for cooking either. I get a message from that as well, saying I need to be near an oven. 

    I'm standing right next to it. I have boards in my pack. I've tried using both a skillet and a flour sifter. The wood stove is not being recognized as a source of fire for cooking. 

    Anyone else have any trouble with this?

    @Kyronix ; Help?
  • NorryNorry Posts: 403
    Many heat sources changed recently when they made it so you cant cook on a forge.
  • Petra_FydePetra_Fyde Posts: 950
    The heat source that can be used depends on what you are cooking. I don't think the fancy fireplaces ever counted as one.  A forge is fine for items that are in the barbeque list, but you need an oven or the vet reward bbq for baked items.  I believe the different heat sources are listed on the cooking page of the wiki.  I know I have made potash recently using a forge. 
    Sadly the alchemy menu does not accept the veteran reward BBQ as a heat source for potash.
  • LilyGraceLilyGrace Posts: 330
    edited April 2019
    Are you kidding me? I bought a wood stove this morning so I can make charcoal in the room I'm accustomed to making ammo in, sort of a sea captain's theme, only to find out I can't use it to produce charcoal? 

    I can make a fish pies with it but I can't burn wood to make charcoal? It what possible way does it make sense that I can't burn wood to make charcoal with a fireplace, woodstove, home hearth, elf oven, stone oven, or forge? 

    At the very least the frickin item I just spent money on, that's touted as a fire source for cooking, ought to craft EVERY item found on the cooking menu. Seriously frickin irritating. I hope this is an oversight that will be fixed.

    PS Thanks for the info @Petra_Fyde
  • LilyGraceLilyGrace Posts: 330
    Norry said:
    Many heat sources changed recently when they made it so you cant cook on a forge.
    I wonder if using the forge was changed so we'd be more apt to buy the wood stove that you CAN'T MAKE CHARCOAL on? ffs

    It usually takes a lot for UO game play to aggravate me. But trying to figure out, for hours, what the heck is wrong with my account, account items, and or characters, thinking I was bugged, because of whatever cooking changes took place, along with purchasing a UO Store bought item I'm supposed to be able to cook with, that doesn't fully function, does it for me.
  • Petra_FydePetra_Fyde Posts: 950
    If it's working for fish pies, then it is counted as a fire source and should (I think) make charcoal. I think you could probably put that one in the bug forum.

    I'm not aware of any heat sources being changed recently. Maybe I missed that one?
  • LilyGraceLilyGrace Posts: 330
    For making charcoal I tried the fireplace (which I swear I used before to create charcoal), the stone oven, the home hearth, the wood stove and the elf oven. I didn’t try a forge or the old trick with the alchemy burner, campfire with kindling, the BBQ or anything else I may be forgetting. 

    Neither the home hearth, wood stove or fireplace worked to produce charcoal. The stone and elf ovens worked. I double checked on the fireplace, wood stove and hearth to see if I could cook fish steaks. I was successful.

     I can’t say if there are any other items on the cooking menu that you can no longer use the fireplace or home hearth for. Or if any other items from the menu can’t be produced on the new wood stove. But in my opinion we should be able to use the fireplace, hearth and wood stove for all items on the cooking menu. To not be able to, creates restrictions that make no sense and makes using these various items to decorate with less functional and less appealing. 

    I did submit a bug report, hoping the changes are accidental. I can’t see what purpose the changes serve if they were made intentionally. 
Sign In or Register to comment.