Anyone Else Having Issues With Macros Not Saving?

A couple weeks ago it started. When creating a macro under macro options, after hitting apply and okay normally they save after you log out. Every time I log back in now they haven't saved and I have to redo it only to have it not save again. Anyone else experiencing this?

Comments

  • Lord_FrodoLord_Frodo Posts: 624
    Copy and paste Macros from non TC Shard.
  • AmberWitchAmberWitch Posts: 251
    This is even on prodo shards Frodo. PITA!
  • Lord_FrodoLord_Frodo Posts: 624
    My Tamer on TC had no Macros so I copied its Macros from the reg Shard to the TC Folder for that char and to dbl ck I just cked her just now and those macros are still there.
     OR are you saying that you can not make a new set of macros on any shard.
  • AmberWitchAmberWitch Posts: 251
    edited September 9
    Any shard. I'll try seeing if the C& P saves when I log in later.

    Edit: Any shard that I've tried it on... 2...lol

  • Lord_FrodoLord_Frodo Posts: 624
    I just made some new macros on Baja and on TC and they worked.  Also logged off both Chars Baja and TC and logged them in and the new macros are still there
  • Lord_FrodoLord_Frodo Posts: 624
    I am using the CC if that makes a difference.
  • PawainPawain Posts: 4,864
    A couple weeks ago it started. When creating a macro under macro options, after hitting apply and okay normally they save after you log out. Every time I log back in now they haven't saved and I have to redo it only to have it not save again. Anyone else experiencing this?
    I have seen this happen. Also have copied macros to a player and they revert.

    I just do it a few times until it sticks.
  • Lord_FrodoLord_Frodo Posts: 624
    So this is in the EC
  • PawainPawain Posts: 4,864
    I use CC.
  • Lord_FrodoLord_Frodo Posts: 624
    I just did it on TC with the CC and had zero problems.  @AmberWitch I know this may sound silly but are you running client as Admin.  When I start either Client I am asked if I want to allow this program to make changes to my system or files.
  • PawainPawain Posts: 4,864
    Or an anti virus program that updated and won't let UO write .
  • Lord_FrodoLord_Frodo Posts: 624
    OK That could also be it.
  • YoshiYoshi Posts: 708
    edited September 10
    “Had you previously copied macros from one char/account to another? and now can’t save on this new char after copying macros? 
    Or it’s all chars that have not had macros copied?
    (what client please?)”
    Posts on this account have been pre filtered from personal comment or opinion in an effort to suppress conservative views in order to protect the reader.
  • Copying the Macro has ZERO to do with it, I do it all the time and I use the CC.
  • YoshiYoshi Posts: 708
    edited September 10
    "i experienced a problem this week not being able to save macros (probably not the same cause as the OP), on CC

    @Mariah the wiki shows how to copy macros

    however i wanted to copy one set of macros from one character on my account to another character on someone else's account. I presumed i would just have to copy the folder and rename the folder to that character,

    However after doing so, any new macros/settings were not being saved on exit, and when i returned to the home screen, it had forgotten the account username and reverted back to mine.

    The cause was due to the uo.cfg file being copied on the orignal char, this file should not be copied from the original folder as the char macro data was then trying to be saved in the wrong location, and somehow wasn't being saved at all."



    Posts on this account have been pre filtered from personal comment or opinion in an effort to suppress conservative views in order to protect the reader.
  • Sorry to not have responded but rl is demanding attention dang it! I looked at the user data file and there isn't a sub folder for Test Center even though I have a character there so something is messy and I have to figure it out.
Sign In or Register to comment.