Quest journal won't open

AaylaAayla Posts: 170
Title says everything.

Comments

  • CinderellaCinderella Posts: 1,319
    Yukio's Quest being deleted, is the cause.
    I have a character that can't access her quest log
    and can now view her quest log on TC.
    (I had copied her character over to TC before the Publish got added to TC,
    to test a few things)

    so you just have to wait until the current Publish goes world wide.


  • AaylaAayla Posts: 170
    Well it was working after the removal of Yukio's quest ....
  • PawainPawain Posts: 5,152
    We did not have the bug after Yukio left.  Was just 1 shard.
  • AaylaAayla Posts: 170
    Pawain said:
    We did not have the bug after Yukio left.  Was just 1 shard.
    Well I have it now since patch update I'd guess.
  • CinderellaCinderella Posts: 1,319
    Pawain said:
    We did not have the bug after Yukio left.  Was just 1 shard.
    did you have the quest, when the quest giver was deleted?
    the only characters this happened to, was the ones that had the quest
  • PawainPawain Posts: 5,152
    Pawain said:
    We did not have the bug after Yukio left.  Was just 1 shard.
    did you have the quest, when the quest giver was deleted?
    the only characters this happened to, was the ones that had the quest
    Of course.  We did not know it was going to end.  It only affected one shard.
  • CinderellaCinderella Posts: 1,319
    edited September 10
    Pawain said:
    Pawain said:
    We did not have the bug after Yukio left.  Was just 1 shard.
    did you have the quest, when the quest giver was deleted?
    the only characters this happened to, was the ones that had the quest
    Of course.  We did not know it was going to end.  It only affected one shard.
    And what shard would you say that was the only shard affected?
    My Cinderella character on Sonoma can't view her quest log
    (and everyone I have asked, can't view theirs there either)

    All my other chars, can view their quest log
    the only ones affected were the ones who had Yukio's quest.

    As soon as I found that out, I reported the issue.
    (I don't know if someone reported it before me,
    but I had knowledge of this happening to multiple people)

    =============

    My Cinderella character on Origin, still had the quest.
    she could still open her quest log.
    I went to the quest giver and found it still there.
    so I cancelled that quest.
    (I am thinking the DEVs stopped taking them down
    when the issue was reported)

    =============

    My Cinderella Character on Atlantic
    had Yukio's quest & can't access her quest Log.
    (this character is on a different account, so its not an account issue)

    And other guild members there 
    have also had this issue

    ============

    That is 2 shards that I can confirm 
    that this is happening too

    (I also read somewhere
    of other shards having this problem
    but they don't speak English very well
    so I can't tell you what shard they are from
    And I can't find that post)

    ==============

    @Aayla what shard are you having this issue?


    EDITED: I just read that Rintar is having this issue on Europa too
  • PawainPawain Posts: 5,152
    Aayla is is the only one on LS with this issue.  Probably because she is a NOOB.
  • AaylaAayla Posts: 170
    Pawain said:
    Aayla is is the only one on LS with this issue.  Probably because she is a NOOB.
    Shiva got it too ...
  • AaylaAayla Posts: 170
    edited September 10
    @Cinderella

    I'm playing on Lake Superior with (unfortunately) @Pawain

  • Not sure what your problem is @Aayla - I got the Quest Log issue on my shard earlier too.

    But as of today, I can open it again. Not sure if you use any other tools (3rd party or UI) to experience this? I can open the Quest Log again just fine, even on my home shard, not only on TC (after I copied my char there a few days ago).

    @Pawain lol ...
  • PawainPawain Posts: 5,152
    Aayla said:
    Pawain said:
    Aayla is is the only one on LS with this issue.  Probably because she is a NOOB.
    Shiva got it too ...
    Even NOOBIER NOOB!
  • YoshiYoshi Posts: 825
    "i still cannot open quest log on Atlantic - but then again, i didn't expect to as pub 111 has not yet been deployed.
    Please just wait"
    Posts on this account have been pre filtered from personal comment or opinion in an effort to suppress conservative views in order to protect the reader.
  • PawainPawain Posts: 5,152
    Pawain said:
    We did not have the bug after Yukio left.  Was just 1 shard.
    did you have the quest, when the quest giver was deleted?
    the only characters this happened to, was the ones that had the quest
    Like the OP said.  The pre fix broke our Quest logs.  They worked until Sept 9th.  We were not affected by the Yukio quest ending.  Ours broke on Sept 9th when we got the patch.

    But they do work on TC so the WW release will fix ours.
  • CinderellaCinderella Posts: 1,319
    Pawain said:
    Pawain said:
    We did not have the bug after Yukio left.  Was just 1 shard.
    did you have the quest, when the quest giver was deleted?
    the only characters this happened to, was the ones that had the quest
    Like the OP said.  The pre fix broke our Quest logs.  They worked until Sept 9th.  We were not affected by the Yukio quest ending.  Ours broke on Sept 9th when we got the patch.

    But they do work on TC so the WW release will fix ours.
    My comment was in reference to you saying this only happened to 1 shard.

    Was you talking about LAKE SUPERIORs quest log being deleted the day of publish to TC?
    Did I misunderstand that?

    Because the day they started deleting the quest giver
    my quest log wouldn't open on Atlantic or Sonoma.
    (other people have said their quest logs wouldn't open on their shards)


  • PawainPawain Posts: 5,152
    Pawain said:
    Pawain said:
    We did not have the bug after Yukio left.  Was just 1 shard.
    did you have the quest, when the quest giver was deleted?
    the only characters this happened to, was the ones that had the quest
    Like the OP said.  The pre fix broke our Quest logs.  They worked until Sept 9th.  We were not affected by the Yukio quest ending.  Ours broke on Sept 9th when we got the patch.

    But they do work on TC so the WW release will fix ours.
    My comment was in reference to you saying this only happened to 1 shard.

    Was you talking about LAKE SUPERIORs quest log being deleted the day of publish to TC?
    Did I misunderstand that?

    Because the day they started deleting the quest giver
    my quest log wouldn't open on Atlantic or Sonoma.
    (other people have said their quest logs wouldn't open on their shards)


    Like I said, we had no issues when Yukio was deleted. 

    Our not being able to open quest log started when we got the Patch on Sept 9th. 2 days ago.
  • GidgeGidge Posts: 408
    This is effecting me as well. LS player. I haven't been able to since sometime in Aug. I went to do a npc escort.
  • PawainPawain Posts: 5,152
    edited September 13
    Yet another NOOB.

    Probably took the poor Bride to Destard and left her there.
  • PawainPawain Posts: 5,152
    I predict 3 more days till the Publish is WW. So, quests will works again soon.
  • GidgeGidge Posts: 408
    Pawain said:
    Yet another NOOB.

    Probably took the poor Bride to Destard and left her there.

    Groom. (to his doom)
  • LarisaLarisa Posts: 680
    I predict Pawain is wrong...this is STILL an issue.

    I have read people paging a GM and having it fixed, some GM's say they can't.

    The only thing I have seen successful 100% of the time is an e-mail to Bonnie. Is this really the only way? I feel for her having to go through each individual account to fix this issue.

  • YoshiYoshi Posts: 825
    "My quest journal is now working correctly"
    Posts on this account have been pre filtered from personal comment or opinion in an effort to suppress conservative views in order to protect the reader.
  • LarisaLarisa Posts: 680
    Well mine isn't

  • I had this problem in EC as well.

    Seemed to go away after I killed a few tsuki wolves/ other items on the Yukio quest.  I even got notification of receiving quest kill credit.  After that, I could open the quest journal.
  • PawainPawain Posts: 5,152
    Larisa said:
    Well mine isn't
    That is because you are on Origin and they just turned off Yukio after the patch.

    I'm still correct.  Al those players r NOOBs and their journals work now. Saw all but Olla tonight.
  • LarisaLarisa Posts: 680
    edited September 29
    I had taken the quest on Cats, Siege and Napa....NONE of them are working....Pawain is still incorrect.

    It's all good though.

  • LarisaLarisa Posts: 680
    I had this problem in EC as well.

    Seemed to go away after I killed a few tsuki wolves/ other items on the Yukio quest.  I even got notification of receiving quest kill credit.  After that, I could open the quest journal.
    That's interesting....I decided to go try that for myself and yes it is giving me credit for the kills, so apparently the quest is still active even though I can't open my quest log to see it.

    Hopefully this works for me, I had JUST re-taken the quest so I had nothing killed yet.

Sign In or Register to comment.