Enabling the "Extra Bright Background" Container Option in EC Does Not Work

KhyroKhyro Posts: 206
Issue
In EC, The option under Main Menu > Containers > "Enable Extra Bright Background" currently does not work.

Steps to Reproduce
  1. In EC, go into the Main Menu
  2. Go to the Containers tab
  3. Make sure you are in Grid view
  4. Enable the option for "Enable Extra Bright Background"
  5. Apply settings
  6. Observe the Backpack background not getting brighter
This happens with either "Enable Grid Legacy Containers" checked or unchecked.

Expected Result
Enabling the option for "Extra Bright Background" should correctly use the brighter background texture on containers.

Note
I was able to fix this myself by modifying the file "ContainerWindow.xml" as follows:

Change this:


To this:

https://www.uo-cah.com
Home of the Pet Intensity Calculator, Pet Planner, Trainable Animal Bestiary, and other Tools, Guides, and Information. 

Comments

Sign In or Register to comment.