2 bugs with lost artifact drops

ForeverFunForeverFun Posts: 142
edited March 20 in Bugs
In Ilshenar, happens in other places too, two separate issues:
  1. Some artifact pack drops fail to go to the characters backpack, receive an erroneous message that backpack is full.  Backpack is not full (has happend when inventory at 50/125), and character is not even close to weight limit.  If player is a full paid account, artifact goes to player bank box, and you get a message to that effect.  Not sure if artifact lost if bank box full.
  2. If the account is an EJ account, the artifact fails to go to the player bank box, and you get a message "your backpack and bank cannot hold the item so it was lost".  EJ bank box was not full, had >7 open slots.  
I can direct message broadsword shard, time, character details if needed.  However, a simple search for the cliloc associated with "your backpack and bank cannot hold the item so it was lost" may help pinpoint where part of the problem is.

Comments

  • GwenGwen Posts: 163
    Happens to me when I change gear set to max luck . several seconds after that I am unable to open backpack and if it is at some encounter and i get a drop - artifact goes to my bank box. I am not EJ. 
  • MiskMisk Posts: 61Dev
    I am trying to track down where exactly this is happening.  Based on the above information, I assume it is occurring in the Exodus encounter and the Shadowguard roof encounter.  Are there any other specific times this message is being provided and/or this is occurring?
  • ForeverFunForeverFun Posts: 142
    Most recently for me, it happened in 2 places --
    1. for a standard ilshenar arfifact drop -- was near a shrine killing standard monsters.
    2. shadowlord, wreck of ararat.

    There was no equipment swapping involved prior.

    Thank you!

  • MariahMariah Posts: 1,723Moderator
    Whenever I have received a message like that in Ilshenar I usually find a phillips wooden steed in my bank box. That item has never dropped in my back pack.
  • MiskMisk Posts: 61Dev
    Some artifact pack drops fail to go to the characters backpack, receive an erroneous message that backpack is full.  Backpack is not full (has happend when inventory at 50/125), and character is not even close to weight limit.  If player is a full paid account, artifact goes to player bank box, and you get a message to that effect.  Not sure if artifact lost if bank box full.
    This is not working as intended.  This is due to the base artifact tile used being a heavy object.  I have submitted a problem report into the system on this issue.
    ForeverFun said:
    If the account is an EJ account, the artifact fails to go to the player bank box, and you get a message "your backpack and bank cannot hold the item so it was lost".  EJ bank box was not full, had >7 open slots. 
    This is working as intended.  Having rewards sent to your bank is a perk for playing on a subscription account.  EJ accounts have severe bank restrictions and therefore no items will successfully be sent to their banks.
  • ForeverFunForeverFun Posts: 142
    Thanks, if the first issue is fixed, that will in normal circumstances avoid exposing the second limitation.  The shadowlord drops don't seem particularly heavy normally, and it's also not consistent (the same artifact sometimes goes to the pack just fine, when other times that artifact goes to the bank for a paid account).

    The wooden steed drop was where I recently observed this in ilshenar too.
  • ForeverFunForeverFun Posts: 142
    @Misk

    The lost artifact issue still doesn't appear fixed, any idea when this will be fixed?

    Thanks!
Sign In or Register to comment.