Werid circle of transparency bug ec

I have a bug with the circle of transparency on the EC.  I have formatted and reinstalled windows 10, and ulitma online, tried pincos ui, tried turning it on and off, changed resolutions,  full screen and windows. I cant get it to work. My guess is it has to do with the computer is a snapdragon 850 which has to run everything in 32 bit and some kind of werid emulation. I thought I would ask here though, maybe it is something else I missed? Thanks for any help.

Comments

  • RockRock Posts: 567
    You didn't say what the bug actually was.  Does it not work at all?  Is everything too dark to see?  Is the circle so small that you find it useless?

    I have no experience running UO under anything but an '86 architecture machine and real Windows, so I don't know anything about special environments.
    Rock (formerly Imperterritus VXt, Baja)
  • vortexvortex Posts: 129
    Circle of transparency is awful in the EC... Wish they would fix it it's way to small
  • MakasouleaterMakasouleater Posts: 29
    edited March 2020
    Rock said:
    You didn't say what the bug actually was.  Does it not work at all?  Is everything too dark to see?  Is the circle so small that you find it useless?

    I have no experience running UO under anything but an '86 architecture machine and real Windows, so I don't know anything about special environments.
    Sorry it doesn't work at all no matter what I do. It is windows 10, but since it is a ARM processor it has to emulate it I believe. All I know is it works fine on my desktop, and not on here, so it 100 percent has to be the ARM cpu, and the windows emulations of 32 bit programs for it. 
    vortex said:
    Circle of transparency is awful in the EC... Wish they would fix it it's way to small

    Doesnt even work for me. I just had to get use to not being able to see when I go behind something, makes treasure hunting a bit hard, but Im getting use to it. 
Sign In or Register to comment.