You Are Not Allowed to Access This

Greetings! I've been away for several years and trying hard to catch up. My problem is, even though a house is marked as public and has vendors inside, when I try to enter I'm told "you are not allowed to access this" on all the doors I tried. This is a paid account.I think it was on the classic homes and castles. Do I need to change a setting or something?

Any help greatly appreciated. I'm anxious to go shopping! hehe
"If you ain't the lead dog, the view never changes."

Comments

  • MariahMariah Posts: 2,070Moderator
    edited January 2020
    Door access can be set independently, if a vendor owner does not wish you to enter his house he can set the doors accordingly. You can, however, shop the vendors through the house sign.

    You may also be unaware of Vendor Search
  • Terrific! I had no idea I could do that. Yes, I had to call a GM for help and it turns out these doors were marked for friends. Since almost all the doors I tried were classic castles (does anyone place anything else?) so I assumed it was a classic home problem.

    Thanks so much for the pro tip! That will be a big help.
    "If you ain't the lead dog, the view never changes."
Sign In or Register to comment.