Overhead chat and chat window disappeared in EC

I have had my overhead chat (spells and animal commands) along with the chat window disappear in the EC.  I am using the default client.  So has anyone had this happen and if so what fixes it?

Easy fix would be great. 

Thanks

Comments

  • mine did this about 2 weeks ago and i tried resetting the ui Locs in the options menu but that didn't work.  I ended up deleting the entire stygian abyss folder in my documents folder.  I saved the account folders that had the character files and deleted everything else then started UO and let it rebuild the folder and dropped the account folder back in so i wouldn't lose my macros.
    A Goblin, a Gargoyle, and a Drow walk into a bar . . .

    Never be afraid to challenge the status quo

  • MissEMissE Posts: 537
    Read this:  I had the same issue, not sure what causes the problem but mine fixed after going into pincos then resetting the UI to default then rebooting the client.  I notice that yours seems to of happened after the EC had that patch error, I had the same thing just before mine went loopy, and we had that same patch error the day before yesterday after the patch went to TC.  I initially thought it was something to do with me logging into pinco's then the default while that patch error was happening. In both cases the whole of UO.com went down, when it happened to me and it seems possible it is your problem too.

    I think it has something to do with that.


    Cheers MissE

    For more info about Angelwood Warehouse Events go to the  A.W.E Forum
  • TimStTimSt Posts: 756
    Try deleting the folder Documents\EA Games\Ultima Online Stygian Abyss\User Data\UO_ChatWindow

    Then in the game bring up User Settings then in the Overhead text tab make sure Overhead Chat is checked.
  • ZamotZamot Posts: 41
    TimSt said:
    Try deleting the folder Documents\EA Games\Ultima Online Stygian Abyss\User Data\UO_ChatWindow

    Then in the game bring up User Settings then in the Overhead text tab make sure Overhead Chat is checked.
    That did it.  Thanks TimSt.

  • ZamotZamot Posts: 41
    ok this keeps coming back.  And now this fix is not working.  Brings up a few questions
    • Is there a know root cause for this?
    • Since this trick has stopped working are there any other work arounds(fixes)
    Thanks

  • ZamotZamot Posts: 41
    Would be nice if a developer would chime in.

  • TimStTimSt Posts: 756
    Have you tried the nuclear option of deleting or renaming the folder Documents\EA Games\Ultima Online Stygian Abyss\User Data"?  You will lose any macros and hot bars you may have created.
Sign In or Register to comment.