Firefox 70.0 blocking UO.com?

I can't get into the home page after the new update to Firefox.  Anyone else?  The forums here are fine but can't get to UO.com for info on new publish or anything else for that matter.

Comments

  • MissEMissE Posts: 680
    edited October 2019
    Think you will find it has something to do with the patch screen giving you a script error.  Last time it did that (as it is doing today) (EC) also meant  you cant get into uo.com

    My client gets a script error when i open it and the splash screen is blank.

    Cheers MissE

    For more info about Angelwood Warehouse Events go to the A.W.E Forum
  • KitiaraKitiara Posts: 56
    Error 503 usually means the server is offline (or it's being overwhelmed by a DDoS attack or something like that). It's more likely down for maintenance (which wouldn't surprise me, with all of the server maintenance that seems to be going on lately with UO). The patch notes in the client seem to feed off of the same server, so if the server is down, those notes will be down, too. 

    It's back up and working for me now (9am eastern).
  • ParnocParnoc Posts: 164
    It was a strange one tho, I know how the "down" time is and this one was different and weird.  It wasn't when I was logging in game, it was when I was trying to go from the forum here to Home and also when I tried to go to the new stuff from Stratics to the page with the new publish stuff and Firefox had a red x on the symbol in front of the address and when you clicked it said this site was unsafe.  It's back to working fine now so I'll just consider it a strange happening.
  • you could only access the forums last night.
    The rest of it was down.
    I was trying to access the publish notes, several times and was only available again this morning.
Sign In or Register to comment.