Anyone else have problems with the Undertaker's Staff?

Like the title says.  I can't use it anymore.  When I try to use it and it says I don't have any bodies, even though I do.  Is it broken?  Turn off?  Or what?

Comments

  • CinderellaCinderella Posts: 1,432
    sometimes if you're too close to your body, it can't find it...
    its been a lil bit since I have used mine, but last time I used it, it couldn't find my body
  • MargretteMargrette Posts: 542
    edited June 2019
    It's been many yers since I've used mine on Siege, but it seems like you had to be on the same subserver as your corpse to use it.  And if your corpse was in a dungeon, you had to get inside the entrance of the dungeon to use it.

    The wiki has some information about it here: https://uo.com/wiki/ultima-online-wiki/items/undertakers-staff/
  • Okay I died in the demon temple in Fel.  I could not get my body because a bunch of dragons were standing on it.  I tried standing inside the door of the temple.  I tried outside next to wall where I could see my body on the other side of the wall.  This is the 3rd or 4th time this has happened.  Hey Kyronix, do you think you can look into this, please???
  • PawainPawain Posts: 5,992
    It only works as described in actual trammel. There is a delay in other places even when not killed by a player.
    You can get your body back from Piper at the entry to fel fire. Most places have a long range.

    I wrote a bug report about it a while ago.
  • Thanks Pawain, I didn't realize there was a delay in Felucca.  I got my body back by doing a "run-by-clicking".  Then I drew each off one by one and killed them.  Teach em to gang up on me.

Sign In or Register to comment.