Holiday Grass, Snow and Sand tiles disappearing when using chest at Brit Bank

SkettSkett Posts: 343
hope someone can help with this problem 

i went to Alt and bought over a hundred holiday gift tolkens and transfer them back to pac 
i alos transfered some of each tiles back as well (snow, grass, and sand)
after claimimg the tiles I wanted they wouldn’t stack so I went to Bank dropped them in chest and once 1 of each came out 

this happened to me once befeore but I figured it’s was a glitch. I lost 53 tolkens worth the snow the first time. This time it happened again and I lost 67 tolkens worth the grass. Kinda upset actually really upset this time I spent at least 1 million a piece for the tolkens so well into the 100 mil range just lost 

does anyone know of any fix or trick to get them back ?

GM River said he couldn’t fix any stackable issues 

thank you for your help 

Comments

  • A friend lost all when he pulls the bag out of a beatle.
  • SkettSkett Posts: 343
    I just did anther 23 tolkens of grass dropped them in chest and now only have one of each grass tile 

    I’m on pac  can someone please FIXS THIS wtf 
  • IvenorIvenor Posts: 995
    edited March 2018
    Skett said:
    I just did anther 23 tolkens of grass dropped them in chest and now only have one of each grass tile 

    I’m on pac  can someone please FIXS THIS wtf 
    Ehr, please don't take offeense, this is ONLY a "tongue in cheeck" remark, but, if you know that it is bugged, why do you insist???
    Do you know that the definition of craziness is "making the same error over and over again, expecting different results", don't you? :D
    Again, I DON'T WANT TO OFFEND, but, next time you cold, e.g., donate instead the tiles to someone needy... (*COFFF* me *COFF*... ;) )
    Cheers
    Ivenor
    PS: I TOTALLY AGREE that this bug has to be fixed ASAP, expecially considering that "they" created the "floor tiles aggregator" chest FOT THIS EXACT POURPOSE... :)
  • SkettSkett Posts: 343
    Well it only happens sometimes and I thought maybe it was because I transfered those tolkens from Alt 

    I was obviously wrong 

    can a dev at least acknowledge this bug ! 
Sign In or Register to comment.