trying to get into EC again.

redid my mage and trying to get used to EC again for pvp.

problem is this, how do i fix?
happens when i move the map.
no pincos or any addons / programs.  just base EC.





Comments

  • Acid_RainAcid_Rain Posts: 193
    I’ve been told casters play smoother in the CC & dexers in the EC. May be wrong but what I was told by some dedicated PvPers.

    Is your hardware acceleration in game options on? I had some tearing issues on my older PC similar to this but only happened when I died. Sure is strange looking.

    I tried the EC for PvP but had to much ghosting. Trying to attack players not actually there while being dumped on by 3-4 others that actually were there isn’t fun (others issues also). I switched back to the CC after ~2 weeks.

    Last ditch effort is always a clean reinstall.
  • I play EC exclusively and haven’t seen that before. Looks like a hardware glitch though. Have you checked for updated drivers for the graphics card on the manufacturer website?  And check your settings on it, maybe default them and then restart the computer and check again. 
    A Goblin, a Gargoyle, and a Drow walk into a bar . . .

    Never be afraid to challenge the status quo

  • TanagerTanager Posts: 616
    edited March 2019
    I've had that issue before, had to re-install my video drivers. Not update them, but flat out re-install. In your case tho update might be enough so try that first.
  • SmootSmoot Posts: 295


    Is your hardware acceleration in game options on? I had some tearing issues on my older PC similar to this but only happened when I died. Sure is strange looking.


    do you know where i could find this?  this is in game settings or video card settings?
  • SmootSmoot Posts: 295
    edited March 2019
    just updated the driver using g-force experience.  no effect, so i could try re-intalling.

    workaround is i can lock the map, and just never touch it.  but would be nice if i could actually fix the problem.  its just the map that tears like that.  nothing else like backpack, healthbars etc.
  • You can go into Windows Power Options and set for high performance. Just picked up a GTX 1060 with the dual fans and I can't believe how well my game runs. I thought it was good before but now it's WOW! These are finally getting more reasonable (if you can find them) since Nvidia is coming out with a whole new line of cards.
    Tell me lies, tell me sweet little lies
  • SmootSmoot Posts: 295
    @Captain_Lucky im assuming no issues like mine?

    not going to mess with it anymore today but does appear to also have problem with backpack.  not as bad as the map tho.


  • Try something when you are on next. Turn off “legacy grid containers” in options under containers and try dragging that container around to see if it does the same thing
    A Goblin, a Gargoyle, and a Drow walk into a bar . . .

    Never be afraid to challenge the status quo

  • Smoot said:
    @ Captain_Lucky im assuming no issues like mine?

    not going to mess with it anymore today but does appear to also have problem with backpack.  not as bad as the map tho.



    No but I don't use the EC so I wouldn't know. You mentioned video cards and performance so I threw that in there. Was this before the new update? If it's just the EC I have no idea. If it did it on anything else I'd say it was the video card. Good luck!
    Tell me lies, tell me sweet little lies
  • Uriah_HeepUriah_Heep Posts: 901
    Installing the classic client solved the ghosting issues and other problems I was having.  Just sayin...
  • TimTim Posts: 624
    I haven't had any of your problems but could it be a problem with "DirectX"
  • SmootSmoot Posts: 295
    Tim said:
    I haven't had any of your problems but could it be a problem with "DirectX"
    not sure.  things ive tried so far:

    updating video card driver (nvidia 1070)
    disabling "grid legacy containers"
    hitting the "reset UI locks" button in settings / options
    deleting character folders
    uninstalling EC & reinstalling with full file check.

    nothings worked so far. 
  • Ooooh a 1070. Those are suppose to be really nice. Maybe your equipment is too good for UO ;)
    Tell me lies, tell me sweet little lies
  • BilboBilbo Posts: 2,204
    If you get rid of the Grids, does it go away?
    Is it all containers or just the bags?
    Does an empty container do the same thing?
    Does it matter how many items are in the bag?
    What happens if you use the scroll up and down on the bag?
    If you buy a new bag does it do the same thing?
    Is it all Chars?
    Do you have more than 1 account and if so does it affect other accounts?
    Personally I do not see it being a hardware problem, I think it is a program problem with the grid container.
    Have you asked the GMs/DEVs to look at your Char.
  • TanagerTanager Posts: 616
    edited March 2019
    Do not update the video drivers... re-install the updated drivers.
  • SmootSmoot Posts: 295
    Bilbo said:
    If you get rid of the Grids, does it go away?
    Is it all containers or just the bags?
    Does an empty container do the same thing?
    Does it matter how many items are in the bag?
    What happens if you use the scroll up and down on the bag?
    If you buy a new bag does it do the same thing?
    Is it all Chars?
    Do you have more than 1 account and if so does it affect other accounts?
    Personally I do not see it being a hardware problem, I think it is a program problem with the grid container.
    Have you asked the GMs/DEVs to look at your Char.
    its mainly the map.  in link on first page.  square / tearing gets bigger when i move around.
  • SmootSmoot Posts: 295
    Tanager said:
    Do not update the video drivers... re-install the updated drivers.
    ill try that next
  • MariahMariah Posts: 1,384Moderator
    I was sure I'd seen this before, it took me a while to find it, and I'm afraid no solution is posted. https://forum.uo.com/discussion/2854/enhanced-client-map-display-bug

  • SmootSmoot Posts: 295
    edited March 2019
    ok found how to uninstall just the driver
  • SmootSmoot Posts: 295
    edited March 2019
    @Mariah yep thats it.   at least i know im not only one having this problem. 

    i didnt have this issue on my 8 year old computer, now EC runs very fast, but has the map and backpack issues.  Fine if i never move them, but just really frustrating.
  • SmootSmoot Posts: 295
    edited March 2019
    @Tanager thankyou.  its fixed! no more map taking over entire screen.

      uninstalled the driver then re-installed with latest driver.

    didnt try at first, still not great at efficiently doing stuff in windows 10.  i can do stuff just have to work on it, and then usually forget next time i try to do same thing...

    anyway its fixed.  and hopefully if anyone else has this problem can use this thread as reference.

    heres photo of where the driver is in control panel / unistall programs that has to be fully uninstalled / reinstalled for anyone having trouble finding it.




  • DJAdDJAd Posts: 285
    Smoot said:
    but has the map and backpack issues.  Fine if i never move them, but just really frustrating.
    Do you get the backpack issues if you turn off "grid legacy containers" and just have the standard grid backpack?

    Like this:


  • TanagerTanager Posts: 616
    Mine happened with Windows 7. I think it is more of a Nvidia issue rather than Windows or UO.
  • SmootSmoot Posts: 295
    @DJAd one of things i tried but didnt fix it.  it was issue with video card driver.
Sign In or Register to comment.