Crashing a lot since Pub 103

Doesn't seem to have any pattern. I've crashed when stocking my vendor, while afk bank sitting, training my pet, crafting, etc. and this has never happened before or with any other publish. There are still several equipped items that show different and incorrect art on paper doll vs on the character... maybe that's the problem?  Is it just me or anyone else crashing randomly after this pub? 
Make this your signature if you are tired of Vendor Search being broken, over 1 year and counting.
«1

Comments

  • I should add it's in the Classic Client.
    Make this your signature if you are tired of Vendor Search being broken, over 1 year and counting.
  • SableSable Posts: 166
    edited November 2018
    I had issues with the paperdoll items in classic.  I clicked the Perform Full File Check option on the patcher and it cleared it all up.  Give this a try and see if it helps.
  • MervynMervyn Posts: 2,048
    I haven’t crashed on Classic for about a year now. 

    And publish 103 isn’t out yet.
    I tell you the truth, tis better to do 10 damage on the right target than 100 damage on the wrong target.

    Breaking in the young since 2002


  • What files does 'perform full file check' check? does it overwrite your existing macro files, screen setup files, etc. back to standard and you have to set them all up again?

  • Because yes, the crashing is more frequent, and gettting quite annoying

  • What files does 'perform full file check' check? does it overwrite your existing macro files, screen setup files, etc. back to standard and you have to set them all up again?

    Just checks the Files in UO's Program Files Folder. Not your macros or screen setups or anything like that. 
  • Reckon I will try that then, as well.   Maybe it will even stop that annoying skip I get a lot of, where at the spawn my archer will just randomly be yanked over a tile or two.  That has increased as well

  • Mervyn said:
    I haven’t crashed on Classic for about a year now. 

    And publish 103 isn’t out yet.
    While pub 103 has not been rolled out on the servers both clients have been updated to play on Pub 103, hence being able to play with it on TC, the CC options are already in, etc etc. so the client updates for the publish have been in for a while now regardless of the publish 'not being out yet' server-side.

    Sable said:
    I had issues with the paperdoll items in classic.  I clicked the Perform Full File Check option on the patcher and it cleared it all up.  Give this a try and see if it helps.
    I will give this a shot thanks!
    Make this your signature if you are tired of Vendor Search being broken, over 1 year and counting.
  • BilboBilbo Posts: 2,033
    cleaning and defragging your hard drive works wonders too.
  • Acid_RainAcid_Rain Posts: 191
    edited November 2018
    New computer i7 7700k 16g OC RAM w/ 1070ti card, defragged clean SSD & I crash randomly for no obvious reasons. Never had this problem before, started last week. 

    Log shows client error in UO. It’s NOT the computer. Seems to happen more often when using any screen resolution higher than default 800/600 tho it still happens at default just not as often. Done multiple full file checks, still happens. Haven’t delete UO & full reinstall but may try that later. I’m using the CC w/ UOA.

     Can post the Win10 Pro error code, which is alway the same, if ya’ll think that would help. I’m thinking it’s a memory leak but haven’t tried to debug - that’s their job not mine. They DEFINITELY need to fix this. I’ve died doing the Khaldun spawn well over a dozen time due to this & it’s freakin’ annoying. 
    @Mesanna
    @Kyronix
    @Bleak

    ***Edit*** I’ve never had the dsync/skip move on my characters, just the crash.
  • Can you post your Full settings under options including your graphics, display size, etc etc, anything you think might be relevant and I can try to recreate your issue. 

  • on my old computer I have been getting this since Publish 101 went live...
    when that happens I will perform full file check & then later in the day I will get a fatal error & it will close completely... and when I log back in, all my icons are off my screen... lost count of how many times that happened. (fatal error is just a small box, didn't get a screen shot of that)

    recently my hubby bought me a gamers computer & I have had the fatal error twice now. Once at blighted grove & the other time I was chopping goza mats. 
  • And the file check and defrag didn't stop my issues either...still doing it

  • Sound/Music - sound on   music off   only checked play footstep sounds & reverse speakers.
    Pop-up Help - checked Use Tool-tips and top font type selected.
    Chat is all default
    Interface - Checked are 1st, 3rd, 4th, 5th & 6th options, Follow Mouse and last Object Handles.
    Display - Full screen resolution (which I don't use) 1024x768
       Game Play Window seems to cause more frequent crashes when other than default 800x600
       Checked Scale speech duration and Colored Lighting - all rest default.
    Reputation System - all default w/ checked Block War on Pets & Block War on Friendly.
    Misc. - checked Use circle of transparency set at 200 (w/ a macro to toggle on/off) usually its off. Checked Flying Animation Enable - Large Bank & Vault Gumps (this I changed sometime last week? I do LOVE it but it's the only option I've changed recently & may be causing probs?)

    Application Error
    Faulting application name client.exe, version: 7.0.73.13
    Exception Code: 0xc0000409 (this never changes)
    Faulting application path: C:\Program Files (x86)\Electronic Arts\Ultima Online Classic\client.exe
    Faulting module path: C:\Program Files (x86)\Electronic Arts\Ultima Online Classic\client.exe


  • Havent changed the bank gump option...so thats not it

  • TimStTimSt Posts: 1,012
    Not a crash but with the latest EC update my character just stops moving and I have release the right mouse button and reclick it get my character to move again.
  • CookieCookie Posts: 522
    I've had a relaxing active evening in UO, no issues for me, classic client.
  • More folks complaining abt crashing at Khaldun spawn today. I think its more then just a few of us. So far 3 that I've seen in the last couple hours down here.
  • usernameusername Posts: 97
    edited November 2018
    Acid_Rain said:
    More folks complaining abt crashing at Khaldun spawn today. I think its more then just a few of us. So far 3 that I've seen in the last couple hours down here.
    Can confirm that I've been talking with a handful of people and they're all having the same random crashes since pub 103 went through to the client. All are CC users except 1 that uses EC and they have reported crashing as well. Also, several pieces of clothing/armor are STILL displaying wrong  in the CC, which may or may not be causing this problem?

     
    Leather suneate is one of them. Don't remember the others but there are a handful.

    May be a good course of action to go through all the paperdoll art assets and make sure they are pointing to the proper overhead character artwork?

    Acid_Rain
    said:

    Faulting application name client.exe, version: 7.0.73.13
    Exception Code: 0xc0000409 (this never changes)

    Yes!!!!!!!!!! I'm getting the same exception code on ALL OF MY CRASHES and they have the same fault offset:
    Exception code: 0xc0000409
    Fault offset: 0x001fb06a

    @Mesanna
    @Bleak
    @Kyronix
    Please fix this crash! It's terrible.
    Make this your signature if you are tired of Vendor Search being broken, over 1 year and counting.
  • King_GregKing_Greg Posts: 164
    edited November 2018
    Are you guys using the new Dress macros at any point during these crashes? Like at any point since you login before it crashes
  • No; I have not touched any of the new options or made any changes in my options since the patch hit.
    Make this your signature if you are tired of Vendor Search being broken, over 1 year and counting.
  • I have been getting the crashes as far back as publish 100    not as frequent as of late but still getting dropped without warning is getting annoying.
  • Please fix this thanks
    Make this your signature if you are tired of Vendor Search being broken, over 1 year and counting.
  • BleakBleak Posts: 127Dev
    username said:
    Doesn't seem to have any pattern. I've crashed when stocking my vendor, while afk bank sitting, training my pet, crafting, etc. and this has never happened before or with any other publish. There are still several equipped items that show different and incorrect art on paper doll vs on the character... maybe that's the problem?  Is it just me or anyone else crashing randomly after this pub? 
    If you can provide more details on the exact steps to reproduce the crashes you are having that will help us get them resolved quickly. The Leather suneate issue will be resolved in the next client patch. Also please identify any other equipment that you know have display issues. 
  • There are no steps for me to be able to reproduce.  It happened 3 times this morning, in a 30 minute span.  I rage logged lol.  An hour this afternoon, doing the same things, and no problem.

    *shrugs*

  • Same as above - the only constant is the error log already posted. 

    Got it home tonight, logged in, recalled to Khaldun, ran down to the spawn & crashed within 60 secs. Managed to get back on b4 I died (a rarity) then finished the spawn/boss with no issues.

    Greatly appreciate ya’ll looking into this but honestly have no idea what else I can post that may be of help. I’ll keep trying to find a common thread but right now I’m clueless :(
  • UrgeUrge Posts: 590
    I don't crash but i do freeze only when i double client where my character cannot move or speak but chat is still going.

    Also today i have a character using the Hunters Headress that unequipped when i logged in telling me that I'm not the owner. It's the same HH I've had for 10 years.
  • Just wanted to clarify, I never duel client.
  • Urge said:
    I don't crash but i do freeze only when i double client where my character cannot move or speak but chat is still going.

    Also today i have a character using the Hunters Headress that unequipped when i logged in telling me that I'm not the owner. It's the same HH I've had for 10 years.
    No double clienting here either.  And mine is a crash, not a freeze.

      I have been getting that freeze tho, where I can't move or speak, usually seems to happen after recalling or gating somewhere.  Can see chat, NPCs walking around, weird.  Usually after recalling or gating.

  • DrowyDrowy Posts: 103
    The new "Target nearest hostile" with an additonal "Attack selected" makes me crash with the latest patch with the classic client. First I crashed every few mins in Khaldun cause I used the macro pretty often cause the targets change alot with the teleporting skeletons and ambushers. As I found out, it could be the macro making me crash, I use the macro more cautiously and only crash rarely.

Sign In or Register to comment.