Enhanced Client Resolution - Help needed!

HardyHardy Posts: 30
Hi All, 

I've been happily playing the EC on my 4k screen with the resolution scaled in window mode without any issues.  Last night I accidently hit a hot key that put me in full screen mode,  I immediately cancelled it and now I cannot get the settings correct in windowed mode and can hardly read item stats etc.

I have used the UI scale option to enlarge as much as possible however this doesn't work for the journal or the item stats.  

I have uninstalled and cleared all preferences but to no avail.  Any help or ideas would be amazing.  No other application on my laptop has this problem and scales accordingly.  Currently UO is unplayable in this state.

Thanks

Comments

  • HardyHardy Posts: 30
    still no help on this?  why does windowed mode not scale correctly.
  • HardyHardy Posts: 30
    log.JPG 275.3K
  • HardyHardy Posts: 30
    as you can see, even login screen is out of focus
  • HardyHardy Posts: 30
    @Kyronix any assistance from the Dev's? I raised a support call and they just told me to adjust my resolution.  I play at 3000 x 2000, even with all the options turned to maximum scaling for windowed mode, I struggle with rune books, in game gumps menus etc.. Surely I am not the only one who plays EC at this resolution?
  • PawainPawain Posts: 6,021
    You need to change the screen setting in Windows.  

    If it is same as this persons issue:
    https://stratics.com/threads/technical-issue-not-sure-where-to-post-it-tiny-cursor.400362/
  • HardyHardy Posts: 30
    Sorry, playing dumb here, not sure what you mean by change screen setting in Windows.
  • PawainPawain Posts: 6,021
    Make the text bigger for everything.  
  • HardyHardy Posts: 30
    Oh I have, I have the settings as 200%. Strangely The classic client is unaffected.
  • CeiiCeii Posts: 1
    When this exact thing happened to me, it turned out Windows had automatically applied compatibility settings to the app.  Go to your UO directory, find UOSA.exe, right click, Compatibility tab, Change high DPI settings, uncheck "Override high DPI scaling behavior."  Don't try to apply this fix to your UO shortcut which actually is the patcher and not the game.
  • HardyHardy Posts: 30
    Ceii said:
    When this exact thing happened to me, it turned out Windows had automatically applied compatibility settings to the app.  Go to your UO directory, find UOSA.exe, right click, Compatibility tab, Change high DPI settings, uncheck "Override high DPI scaling behavior."  Don't try to apply this fix to your UO shortcut which actually is the patcher and not the game.
    Bloody hell, the amount of times I racked my brains and changed those settings (on the shortcut)!  I don't actually play anymore but I did log in a test and it worked!
  • FoosFoos Posts: 58
    This happened to me when I was trying to make my client full screen.  Thank you!  All fixed now.
Sign In or Register to comment.