Any chance of a new or modified font for the uo.com site?

BasaraBasara Posts: 160
edited October 2018 in Forum Feedback
Frankly, while the lettering looks nice, it's had a problem for years (even going back to the version before the wiki and forums).

On the publish notes, guides, etc. there are several glaring issues, dealing with punctuation and operators.

First of all, based on the fiction, it appears that the font either puts a period, where there are supposed to be commas in the text, or the comma tail is so small you can't tell it from a period without a magnifying glass or zooming. 
Secondly, one of the things that was routinely an issue when submitting feedback, was there was (still is?) a math question asked (fill in the missing number to make the equation valid) to see if the poster is not a bot. HOWEVER, the font that is in use showed "equal sign" (=) as "-", so that a casual viewer would not see an equation. Note that I TYPED an actual equal sign in the parentheses above - NOT a dash (like the quotes). You had to know the issue existed to try to figure out what the equation actually looks like - especially if the equation is a subtraction.

Interestingly, while the Forums have the "equal sign" issue (though the forum's single-slash-for-equal appears to be bold - or is it overstriking both lines on each other?), they only show the comma issue in the "Preview" screen. Once posted, the displayed post shows actual commas. It's as if the different parts of the page are accessing slightly different font files.

These are issues that make the uo.com page look very unprofessional. There should be a fix, somewhere, be it a total font swap, or just finding out what non-alphanumeric characters aren't displaying properly and editing them in (or sourcing them from another font).
Sign In or Register to comment.