Problem with the cupids - graphics

AnneNomillyAnneNomilly Posts: 48
edited February 13 in General Discussions
Wondering if anyone else has seen this and figured out how to fix it. Friend goes to the clicky, hides, double clicks and nothing happens. Double clicks again and gets message you cannot receive another. However, his bag shows one more item than he sees. Friend snooped him and clearly sees the statue. She stole it and put it on his floor. She and I can both see the statues. However, on the floor, HE sees the Unused Tile graphic. Any thoughts? 


Comments

  • IvenorIvenor Posts: 995
    Clearly your friend has the "Trumpid Derangment Syndrome" and can't see that statue 'cause of its look...
  • XrisXris Posts: 128
    Wondering if anyone else has seen this and figured out how to fix it. Friend goes to the clicky, hides, double clicks and nothing happens. Double clicks again and gets message you cannot receive another. However, his bag shows one more item than he sees. Friend snooped him and clearly sees the statue. She stole it and put it on his floor. She and I can both see the statues. However, on the floor, HE sees the Unused Tile graphic. Any thoughts? 


    Dang, I just posted on other thread that I didnt even see mine hit my backpack. I assumed thief but now I'm wondering if I got the same thing. 

  • ZekeTerraZekeTerra Posts: 309
    Did you patch?
  • XrisXris Posts: 128
    I was all patched up yes. Not sure of OP.
  • Kalaniim_ViaxusKalaniim_Viaxus Posts: 28
    edited February 14
    If it's classic client then it's cause they are taking it EASY or RAZER they are launching client.exe and not the official classic client launcher probably for some reason or another ... Just a theory. If it's the half finished kingdom preborn then died to be seudorevived client fuster cluck then it's probably a bug and should be submitted *snickers sarcastically and vanishes into darkness*
  • MariahMariah Posts: 1,767Moderator
    In EC the 'naughty' version can be hard to see. Toggle to 'list' mode so that the description shows even if the graphic is difficult, or select a lighter back pack grid color.
    In CC try selecting one of the lighter back pack graphics.

    Seeing an used tile graphic would signify that the client wasn't patched.
  • The clients were actually fully patched. We found multiple people who had this problem. The solution that someone suggested (that worked) was to make sure to run UO as administrator. There is something with some of the newer released graphics that are causing them to be invisible or "unknown" unless the UO client is run as administrator. 
  • SethSeth Posts: 1,395
    Ivenor said:
    Clearly your friend has the "Trumpid Derangment Syndrome" and can't see that statue 'cause of its look...

    :D
    We love bugs....
Sign In or Register to comment.