Global Chat

TeapotTeapot Posts: 58
Anyone else having issues with global chat?

When I try to add someone it adds the person to my list but says request timed out.  Tried it with 2 of my accounts and then tried to add a friend and her global chat went offline when I tried messaging, then ended up with the timeout message after a short delay.

Comments

  • PawainPawain Posts: 6,581
    They have to accept or it times out.
  • TeapotTeapot Posts: 58
    Pawain said:
    They have to accept or it times out.
    Yes I am accepting right away.  I tried it with my own second account right on my screen.  It adds it to the list as well but messages don't go through and then a friend request timeout message will still appear.  That's when I tried it with a friend to make sure it wasn't just a issue with it coming from the same computer and same thing. 

    This is on the EC client if that helps.
  • TeapotTeapot Posts: 58
    Ok I guess it is working though, seems I didn't check the GC filter which is off by default.  Not sure why it's defaulted off for a new feature.
  • Arroth_ThaielArroth_Thaiel Posts: 886
    edited April 2018

    @Bleak or @Misk

    Hope you're both having a great weekend! When you get back to it, I may have figured out something with Global Chat (or maybe not).

    This is all in EC on Pacific.

    I'm using 3 accounts, all subscribed under one master account, none are friended in Global Chat.

    Account 1 Character 1-7, Account 2 Character 1-7, Account 3 Character 1-6 (no 7th slot)

    Log in.

    Right click System Tab, chat filter, the box for GChat is unchecked.

    All 20 characters on all three accounts are this way.

    So.....

    ***

    Login Account 1 Character 1

    Right click System Tab, chat filter, the box for GChat is unchecked.

    Check the box for GChat, click accept.

    Press ESC

    Logout

    Login Account 1 Character 1

    Right click System Tab, chat filter, the box for GChat is unchecked.

    Check the box for GChat, click accept.

    Press ESC

    Logout

    Login Account 1 Character 1

    Right click System Tab, chat filter, the box for GChat is unchecked.

    Check the box for GChat, click accept.

    Press ESC

    Logout

    Login Account 1 Character 1

    Right click System Tab, chat filter, the box for GChat is checked.


    Login Account 1 Characters 1-7, all now have GChat filter in System tab checked.

    Login Account 2 Characters 1-7, all now have GChat filter in System tab checked.

    Login Account 3 Character 1-6, all now have GChat filter in System tab checked.

    ***

    All three accounts appear to have universal GChat filter settings, at least on Pacific. (Could this be being saved in my user settings in Windows?)

    I change the GChat filter for 1 character and that change is applied to all 20 characters across 3 accounts.

    However, I have to check (or uncheck, depending on the filter setting I want) the box for the System Tab GChat filter, hit accept, and logout 3 consecutive times to get it to save the filter setting.

    This is probably way overblown and you're going to tell me to refresh a cache or something, but I thought I'd post here anyway.

    Also, I'm just having fun seeing how it works, this is not that big of a deal to me!

    I apologize if this is what Bleak was trying to explain in the other thread with his comment about not yet having a default Global Chat tab in the EC. Bleak did say the filter settings would be saved per character, but that is definitely not happening for me with the GChat filter.

    Anyway, Global Chat seems cool!

    -Arroth
Sign In or Register to comment.