Bug with Runic Atlas - Blocked Default location that isn't really blocked

BasaraBasara Posts: 163
In the last 2-3 weeks I have had the following bug appear twice.

Classic Client tested only.
Expected result: I target my Runic Atlas with recall or gate travel, and the spell works.
Actual result: the spell fails, telling me the location is blocked.

When I use other means to get to the location, and am looking EXACTLY at the spot I should be arriving, it is NOT blocked. But, I'm still getting the blocked notification when I try to cast - even if I try to cast it from inside the book, by selecting the location manually and clicking the appropriate travel spell button. I can't even recall to that rune from the distance of my front step to the rune location that's under my house sign, actually observing the destination point.

The TEMPORARY fix is to select the location in the Atlas again, and Set as Default AGAIN. This seems to reset the rune to where it will work once more, but it's already recurred once already (same book, same rune location, and it's never NOT been the default for that book)


  • BasaraBasara Posts: 163
    edited June 2019

    I found out what is doing this, and repeated the tests.

    I have a Rune in my Atlas, that I marked to a friend's boat in the seas of Tokuno.

    If I recall TO THAT RUNE, then my book's DEFAULT RUNE no longer works, unless I go to that rune and reset it as default.

    Test Case:
    Step One: Recall to rune marked on my friend's boat, that is in my Runic Atlas. 
    Steps xxx (trips elsewhere, activities, etc.)
    End Step: Try to recall or gate home, which is the default rune in the same Runic Atlas as the marked boat rune.

    Step one: recall to boat with rune
    Intermediate steps: Fish, fight pirates, recall to other places, etc.
    Final step: recall home using Atlas default rune.

    Actual Result
    Step one: recall to boat with rune
    Intermediate steps: Fish, fight pirates, recall to other places, etc.
    Final step: Attempt to recall or gate home. either targeting book or using the "choose rune" and spell button method. Spell fails because "the location is blocked"
    Issue remains, until the atlas is opened, the rune is chosen, and is ONCE AGAIN made the default rune.
    Recalling to the ship rune later using the book will break the default rune again (not just it beign default, but using it normally through the book's menu).

    So, something using this ship rune (a marked rune, not a rune from the ship launch) is breaking the code for the default rune of the atlas. The rune for MY ship (one from launching the ship) does not cause this issue.
  • CinderellaCinderella Posts: 1,699
    does this on both runebook and runic Atlas
  • Confirmed on Europa with atleast 4 different accts
  • This bug is still live :(
  • KitiaraKitiara Posts: 63
    I can confirm this on Atlantic using a regular runebook that contains a marked ship rune, as of tonight. 
  • CinderellaCinderella Posts: 1,699
    I'm wondering if the books doesn't consider the ship runes as runes & that's why it is bugged.

    When a friend dry docks their orc ship and moves it to another location, the rune I had no longer works. I must remark a rune to their ship.

    And you know how when you newly create a ship, how a rune goes into your backpack and into your bank box... As soon as you dry dock your ship, those runes are blank.

  • BasaraBasara Posts: 163
    Interestingly, my friends dry dock and relaunch their boats regularly, and while the runes go "unknown" and unusable while they are drydocked, they regain their name and functionality when the boat is relaunched.
  • ChrilleChrille Posts: 209
    You can switch account aswell and the rune still works.
  • CinderellaCinderella Posts: 1,699
    once my runes go "unknown" they don't work again.
    that's even when they put them back in the water.
    its happening on Sonoma in both CC & EC.
    And not just to me, several members of my guild have had this issue.
  • PawainPawain Posts: 9,218
    edited October 2019
    I have kept the same ship rune in the same book for months and it always works.  I have not tried to make the ship rune the default.  (I read about the bug).  I dry dock the ship often.  Same with runes for friends ships in a book or not.  I have tried to recall to a ship in my backpack and it does not mess up the rune when the ship is deployed.
    Focus on what you can do, not what you can't.
Sign In or Register to comment.